Opened 9 years ago

Closed 9 years ago

Last modified 45 years ago

#240 closed Feature Requests (None)

Support for <script language="php"> tag

Reported by: nobody Owned by: nobody
Priority: 5 Milestone:
Component: None Version: None
Keywords: Cc:

Description

When PHPEclipse will suppor this tags 
<script language="php">
$a;
</script>

and not only 

<?php $a; ?>
<? $a; ?>


Thanks.

Change History (3)

comment:1 Changed 9 years ago by nobody

Logged In: NO 

IN PHP6 support for tag <? <% <script language="php"> has
ben removed.

comment:2 Changed 9 years ago by bananeweizen

  • Status changed from assigned to closed
Logged In: YES 
user_id=440739

Duplicate of 1119923. Closing.

comment:3 Changed 8 years ago by nobody

Logged In: NO 

this is not good idea, in PHP6 <script> tag will be not
supported.
Note: See TracTickets for help on using tickets.