Opened 9 years ago

Closed 9 years ago

Last modified 45 years ago

#403 closed Bugs (None)

Pb with colaps and Include

Reported by: mic007 Owned by: nobody
Priority: 5 Milestone:
Component: PHP Parser Version: None
Keywords: Cc:

Description

Hello,

In this file :

01   <?php
02 - include('inc1');
03 
04 - function test() {
05	echo 'hello 2';
06	include('inc2');
07	echo 'hello 2';
08   }
09   ?>

when I click on the colaps symbol ("-") on line 02,
display becomes :

01   <?php
02 + include('inc1');
07	echo 'hello 2';
08   }
09   ?>


Eclipse colaps from the first Include to the last one
which is in a function.

Michel (French)

Change History (2)

comment:1 Changed 9 years ago by bananeweizen

Logged In: YES 
user_id=440739

I cannot reproduce this bug with the current CVS version
because I don't get any folding marker at the include
location. Could you please test the latest CVS version
yourself to see if the problem remains?

comment:2 Changed 9 years ago by sf-robot

  • Status changed from assigned to closed
Logged In: YES 
user_id=1312539

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).
Note: See TracTickets for help on using tickets.