wiki:Installation/MinimumRequirements

Minimum Requirements

To run PHPEclipse 1.1.x series you need at least

  • Eclipse 3.2.x
  • Java 1.4.x or greater

To run PHPEclipse 1.2.x series you need at least

  • Eclipse 3.3.x
  • Java 1.5.x or greater

PHPEclipse works with Eclipse Ganymede. There is one known issue that we know about.

Currently PHPEclipse 1.2.0 will not work with Eclipse 3.2.x. There is code in PHPEclipse that is not present in Eclipse 3.2.x. You will need to use the 1.9.x series for Eclipse 3.2.x. (Where is the 1.9.x series?)

Last modified 6 years ago Last modified on Mar 16, 2011 2:27:18 PM